SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

[Résolu] Carte son Focusrite 2i2 2è génération

 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
Paul Gilbert
Scribe
Scribe

Hors ligne

Inscrit le: 25 Nov 2011
Messages: 77

 MessagePosté le: Dim 23 Juil - 11:26 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

Bonjour à tous,

Tout d'abord voici ma config:

Processeur : type : Intel® Core™ i5-5200U 5eme génération avec Intel® Turbo Boost Technology 2.0
clock speed : 2.20 / 2.70 Turbo GHz
3rd level cache : 3 MB

RAM : 8 Gb DDR3L RAM (1,600 MHz)

HDD : Capacité disque (formaté) : 1 TB
vitesse de rotation : 5400 rpm

Carte graphique : type : AMD Radeon™ R7 M260 Graphics
memory amount : 2GB dedicated VRAM
type mémoire : DDR3 Video RAM

OS : Windows 8.1 64 bits

Sonar 8.5.3 64 bits

J'ai acheté une carte son externe Focusrite 2i2 2è génération.  En soi une très bonne carte son pour le prix et la dimension.

Voici mon problème:  Lorsque j'insère un plugin VST 32 bits, le son est "haché" à la lecture.  Quand je convertis sur piste le midi en Wav, pas de problème.  Pas de problème avec les VST 64 bits. 

Je lis/enregistre un projet en 24 bits/44,1 Khz de 55 pistes audio et 3 pistes midi sans problème avec une taille du buffer de 128 dans l'interface ASIO.  J'ai essayé différentes tailles de buffer aussi bien dans les paramètres audio de Sonar que dans les paramètres ASIO.  Mais rien ne change!

Par contre lorsque j'exporte le projet en fichier Wav 16 bits/44,1 Khz avec un grand buffer de 1024, le son est également "haché" dans ledit fichier Wav.  Il faut absolument que je sois en 128 pour ne pas avoir ce phénomène.

Auparavant, j'utilisais mon pédalier Line6 X3 Live comme carte son et je n'avais pas ce phénomène avec une taille de buffer de 512.

Je soupçonne Bitbridge.  Suis-je sur la bonne voie?

Merci d'avance pour vos réponse

Bonne journée

Paul


Dernière édition par Paul Gilbert le Lun 31 Juil - 17:14 (2017); édité 1 fois
 
Publicité






 MessagePosté le: Dim 23 Juil - 11:26 (2017)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
Ead
Sonarien
Sonarien

Hors ligne

Inscrit le: 17 Juil 2009
Messages: 812

 MessagePosté le: Mar 25 Juil - 13:11 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

Hello Paul,

Comme toi, j'utilise sonar 8.5.3 en 64bits. Pas de souci avec Bitbridge et mes plugin 32 bits.

Je suppose que tes drivers audio sont à jour ?

Je sais de sources sur que certain vst en 32bits ce comporte mieux avec Jbridge qu'avec bitbridge.

Il y a t'il un VST 32bits en particulier qui pose problème ou c'est la même chose pour tous ?

Ca craque, même s'il n'y a que du VST 32 (pas de wav) ?

Jbridge et Bitbridge sont de gros consommateurs de RAM (plusieurs Go). A voir la charge de celui ci dans Windows....
_________________
Une personne qui n'a jamais commis d'erreurs n'a jamais tenté d'innover.


 
Paul Gilbert
Scribe
Scribe

Hors ligne

Inscrit le: 25 Nov 2011
Messages: 77

 MessagePosté le: Mar 25 Juil - 15:28 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

Bonjour Ead,

Merci pour ta réponse

Mes drivers Asio sont les derniers que j'ai trouvés sur le site de Focusrite.
Je n'ai pas de soucis quand j'utilise le pédalier POD X3 Live de Line 6 comme carte son externe.
Mais j'ai ce problème avec la Focusrite 2i2 2è génération.
Même dans un projet où il n'y a qu'une piste midi et un synthé virtuel, j'ai le problème.
Les VST's utilisés sont: ceux de Korg qui simulent le M1 et la Wave station ainsi que le VST shortcircuit que j'utilise comme sampler.
Et c'est vraiment à la lecture ou quand je joue du clavier en "Live" en utilisant les VST's.
Lorsque j'exporte le fichier en Wav, je n'ai pas ce problème.

Sinon, où peut-on trouver JBridge?  J'ai un ami qui a Sonar X3e.  Je crois que JBridge est installer avec cette version.  Pourrais-je installer rien que JBridge à partir du CD/DVD d'installation?

@+

Paul


 
Ead
Sonarien
Sonarien

Hors ligne

Inscrit le: 17 Juil 2009
Messages: 812

 MessagePosté le: Mar 25 Juil - 16:02 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

D'accord Paul et merci pour le retour.

Effectivement, si dans un projet avec un seul vst, ça craque déjà, ça n'est pas normal, même en étant à une latence aussi basse que 128ms, ça doit passer. Si tu n'as pas de problème avec les vsti 64bits, c'est que la conversion se fait mal du 32bits vers le 64.

Tu peux trouver jbridge ici en version démo sur le site officiel :

https://jstuff.wordpress.com/jbridge/

Pour le reste, c'est à dire récupérer jbridge sur un autre Sonar, je ne sais pas. C'est une licence.... 

Ce qui me dérange un peu, c'est que tu n'avais pas le souci dans la même situation avec la Line 6...  
_________________
Une personne qui n'a jamais commis d'erreurs n'a jamais tenté d'innover.


 
Paul Gilbert
Scribe
Scribe

Hors ligne

Inscrit le: 25 Nov 2011
Messages: 77

 MessagePosté le: Mar 25 Juil - 16:12 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

Si ça fonctionne avec la Line 6, je me demande si ce n'est pas une incompatibilité avec le driver ASIO de la carte son?!
J'ai écrit à Focusrite.  On verra ce qu'ils racontent.
Je mettrai leur réponse dans le forum.  Enfin, s'ils me répondent!

Encore merci

Paul


 
Ead
Sonarien
Sonarien

Hors ligne

Inscrit le: 17 Juil 2009
Messages: 812

 MessagePosté le: Mer 26 Juil - 13:41 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

C'est possible.

En attendant la réponse de Focusrite, J'ai pensé à quelque chose (la nuit portant conseil) que j'ai déjà vu ici et qui pourrait rêgler ton souci.
 
Quand tu as installé ta Line 6 (ton ancienne carte donc), il y a 2 fichiers importants dans Sonar qui ont été modifiés : le AUD.ini et le FFSEQ.ini .

Tu pourrais essayer de les ré-initialiser. Tu me diras si tu veux le faire et je te donne la marche à suivre. Dans tous les cas, on ne casse rien et ont peu toujours revenir en arrière.

J'espère que tu as supprimé tout ce qui touchait à la Line 6 avant (drivers/softs...) d'installer ta Focusrite car Windows et les séquenceurs n'aiment pas les cartes sons/drivers multiples.    
_________________
Une personne qui n'a jamais commis d'erreurs n'a jamais tenté d'innover.


 
Paul Gilbert
Scribe
Scribe

Hors ligne

Inscrit le: 25 Nov 2011
Messages: 77

 MessagePosté le: Ven 28 Juil - 16:01 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

Bonjour à tous,

J'avais reçu une réponse de Focusrite me disant que je devais optimiser mon PC.  Ce que j'avais déjà fait, vu que c'est le troisième PC que je configure pour la MAO et qu'à l'époque j'avais suivi les conseils des Sonariens!  Okay

Toujours est-il que j'avais trouvé une solution sur le forum http://forum.cakewalk.com/Sonar-X3-Focusrite-Scarlett-Solo-Issues-with-clic… et que je l'ai soumise à Focusrite. 
C'est le monde à l'envers! 
Enfin, bref, il suffit de désinstaller les derniers pilotes en "Gestionnaire de périphériques" et "Panneau de configuration -> Désinstaller programmes".  Puis d'installer la version 4.14.  Elle n'est plus disponible sur le site de Focusrite, mais le Help Desk m'a fourni le fichier.  Vous le trouverez ici: http://www.sendspace.com/file/2zt2xk

Cela fonctionne pour moi.  Maintenant, j'aurai peut-être d'autres problèmes.  Soyons confiants.  A voir à l'usage.

En espérant que cela aide d'autres personnes.

Bonne journée à tous

Paul


 
Paul Gilbert
Scribe
Scribe

Hors ligne

Inscrit le: 25 Nov 2011
Messages: 77

 MessagePosté le: Ven 28 Juil - 16:11 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Répondre en citant Back to top

Bonjour Ead,
Merci pour ta suggestion.  Mais il ne faut pas penser à moi la nuit, hein!  Il y a d'autres choses plus intéressantes à faire! Very Happy

Je ne peux pas désinstaller les pilotes de mon pédalier Line 6 X3 Live parce que je l'utilise pour enregistrer ma guitare.
De toute façon, sur un autre portable, j'ai des pilotes ASIO pour mon pédalier et pour une table de mixage Allen and Heath ZED-R16 d'installer.  Bien sûr, je ne sais pas les utiliser ensemble, mais il n'y a pas de conflit.

Allez, passe une bonne nuit. Smile

Paul


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 17:13 (2017)    Sujet du message: [Résolu] Carte son Focusrite 2i2 2è génération Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson