SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

Problème de Paramétrage du Tempo

 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
Tousek
Passant
Passant

Hors ligne

Inscrit le: 03 Avr 2016
Messages: 1

 MessagePosté le: Lun 16 Mai - 12:46 (2016)    Sujet du message: Problème de Paramétrage du Tempo Répondre en citant Back to top

Bonjour à tous,

Utilisateur de Sonar (XI LE) depuis quelques mois maintenant, je n'arrive toujours pas à comprendre le paramétrage du tempo, en lecture comme en enregistrement. j'ai cherché sur les divers topics mais n'ai pas trouvé la réponse à mon probème. Je vous explique.

Je me suis fait une ligne de batterie en MIDI (SI-Drum Kit1) avec le tempo par défaut à savoir 140. Après avoir rajouter de l'audio, je m'apercois que c'est un peu mou et je souhaite donc augmenter le tempo de ma ligne batterie en MIDI, à 148 par exemple. Mais je n'arrive pas à modifier l'intégralité de la piste sur le tempo demandé. le nouveau tempo est appliqué sur les 8 premières mesures et après ca se remet toujours à 140. Confused Surprised Mad :confid:

cela me parait tellement abbérant que je pense être totalement passé à côté de la manip'... Aussi, l'un d'entre vous aurait-il la gentilesse de m'éclairer ?

Merci d'avance pour votre aide ! Very Happy

Tousek
_________________
La MAO me rend dingue... mais je m'accroche !


 
Publicité






 MessagePosté le: Lun 16 Mai - 12:46 (2016)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
djulim
Héros
Héros

Hors ligne

Inscrit le: 11 Fév 2015
Messages: 231
Localisation: france

 MessagePosté le: Lun 16 Mai - 13:40 (2016)    Sujet du message: Problème de Paramétrage du Tempo Répondre en citant Back to top

Sur le x3 je dois aller dans l'onglet "projet".

Il y aussi une vue "tempo" dans l'onglet "vues"
_________________
https://soundcloud.com/granjul


 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 095

 MessagePosté le: Lun 16 Mai - 14:20 (2016)    Sujet du message: Problème de Paramétrage du Tempo Répondre en citant Back to top

Bonjour,

Je suis toujours sous Sonar 8.5 mais c'est peut-être le même principe sous X1.

Si tu as fait des tas d'essais, il est possible que ta vue Tempo soit encombrée de pas mal de changements de tempo dans ton projet.
Le mieux est de te rendre dans cette vue Tempo et de faire le ménage en supprimant tous les changements de tempo visibles dans la partie droite de la vue. (Seul le tempo initial ne pourra être supprimé, mais c'est normal, il faut bien un tempo au projet)

Ensuite, et de toute manière seulement quand la vue Tempo est vierge, tu peux modifier le tempo dans la fenêtre de transport et le tempo que tu indiquera sera pour tout le projet.

Si tu veux insérer un changement de tempo en cours de projet, le plus simple est de faire : Insérer/Changement de tempo et dans la fenêtre qui s'ouvre rentrer ton nouveau tempo et choisir "Insérer un nouveau tempo" si tu souhaites que le changement soit effectif à l'endroit où se trouve ton curseur, ou bien "Modifier le tempo le plus récent" si tu veux que ce soit la première indication de tempo située en amont de ton curseur qui soit affectée.


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 10:35 (2017)    Sujet du message: Problème de Paramétrage du Tempo Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson