SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

Plus de son.

 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
Ginosphere
Scribe
Scribe

Hors ligne

Inscrit le: 14 Avr 2013
Messages: 62
Localisation: Vosges

 MessagePosté le: Mar 22 Mar - 22:52 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Hello; J'ai un soucis et seulement sur un projet donc c'est un réglage dans le projet mais je ne sais pas ce que j'ai pu faire pour en arriver là^^
J'ai une compo en préparation et 4 pistes audio pour les guitares.
Une piste pour Superior Drummer
Je n'ai plus de son du tout, même pas dans la console, rien ne bouge. Moon POD hd n'était plus en périphérique de lecture donc je l'ai remis, puis appliquer. J'ai relancer Sonar mais j'ai toujours le soucis uniquement sur ce projet.
Par rapport aux autres projet, j'ai remarqué que le bouton "moteur audio" dans la barre outil était désactivé sur le projet n'ayant plus de son; Mais quand je clic dessus pour le remettre, il ne s'allume pas alors que cela fonctionne dans les autres projets.
Je continue de fouiller un peu et je pose ma question ici en espérant trouver une solution^^

Merci d'avance.


 
Publicité






 MessagePosté le: Mar 22 Mar - 22:52 (2016)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
Ead
Sonarien
Sonarien

Hors ligne

Inscrit le: 17 Juil 2009
Messages: 787

 MessagePosté le: Mer 23 Mar - 12:53 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Hello,

Étonnant en effet !

As tu Vérifié que dans l'onglet : Options > audio, la carte son que tu utilises était bien sélectionnée ? Dans l'onglet "général"  Reference de synchro pour la lecture et pour l'enregistrement.   Et dans l'onglet "pilotes", les drivers cochés ?

Si le moteur audio n'est pas au vert, c'est qu'il n'y a pas de matériel derrière pour sortir du son. Ca me fait penser à ça en tout cas.

Il faut également que tu vérifies chacune de tes pistes dans la partie "sortie audio". Il m'est arrivé d'avoir des plantages audio et MIDI et quand ça arrive, Sonar remplace ce qu'il ne voit pas par "aucun".

 
_________________
Une personne qui n'a jamais commis d'erreurs n'a jamais tenté d'innover.


 
Ginosphere
Scribe
Scribe

Hors ligne

Inscrit le: 14 Avr 2013
Messages: 62
Localisation: Vosges

 MessagePosté le: Mer 23 Mar - 23:53 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Je regarderai pour vérifier les pistes dans la partie "sortie audio".
Sinon, oui, j'ai tout vérifié. Ca m'arrive des fois d'appuyer sur la mauvaise touche et d'activer ou désactiver quelque chose sans le voir et ensuite de passer une heure à chercher ce que j'ai pu faire donc ça se trouve, c'est peut être aussi une des possibilités.


 
Ginosphere
Scribe
Scribe

Hors ligne

Inscrit le: 14 Avr 2013
Messages: 62
Localisation: Vosges

 MessagePosté le: Ven 25 Mar - 19:41 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

 Bon alors je ne sais pas du tout ce que j'ai fait mais ça refonctionne.
Peut être qu'il fallait juste redémarrer le logiciel pour que ce soit prit en compte quand j'ai contrôlé si c'était les bonnes sorties, etc.
Merci pour l'aide en tout cas^^


 
Ginosphere
Scribe
Scribe

Hors ligne

Inscrit le: 14 Avr 2013
Messages: 62
Localisation: Vosges

 MessagePosté le: Ven 25 Mar - 19:56 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Alors autant pour moi, j'avais ouvert le mauvais projet donc je n'avais toujours pas de son dans mon autre projet mais en regardant dans "sortie audio" et c'était effectivement mis sur "aucun".
J'ai donc remis mon POD et c'est tout bon. Certainement suite à un déccrochage.
Enfin bref merci pour le coup de main^^


 
Ginosphere
Scribe
Scribe

Hors ligne

Inscrit le: 14 Avr 2013
Messages: 62
Localisation: Vosges

 MessagePosté le: Ven 25 Mar - 21:20 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Par contre, j'ai des fois une erreur de pilote audio. J'ai une fenêtre qui s'ouvre et me dit que soit le ou les pilotes suivant (Pod HD du coup) ne sont pas compatibles avec le format audio en cours, soit ils sont déjà utilisés par une autre application.
Sans que j'ai touché à quoi que ce soit; Ca pourrait venir de quoi? Mon POD est branché en USB sur mon ordi portable. Certains jours je n'ai pas le soucis et d'autres jours, oui^^


 
TrashFRANCESCOot
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 11 Oct 2008
Messages: 1 203
Localisation: rhones-alpes

 MessagePosté le: Ven 25 Mar - 22:04 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Salut Gino,
Je ne sais pas si cela va t'avancer mais, il m'arrivait d'avoir aussi ce probleme avec mon clavier maitre. Et c'est tout bête, mais testes d'une part, un autre cable...et d'autre part, un autre port usb. Des fois ça peut suffire. Surprised
_________________
Que la Force Sonore soit avec Toi
______________________________________________
https://my.zikinf.com/TrashFRANCESCOot
https://soundcloud.com/francescocecile
http://trashfrancescoot.wix.com/les-lesions-divisees


 
Visiter le site web du posteur
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 295
Localisation: Bordeaux - Mérignac

 MessagePosté le: Sam 26 Mar - 17:54 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Salut Gino,


Tu peux également vérifier si dans les préférences audio/ Lecture et enregistrement tu as activé la case "Partager les pilotes avec des programmes"
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
Ginosphere
Scribe
Scribe

Hors ligne

Inscrit le: 14 Avr 2013
Messages: 62
Localisation: Vosges

 MessagePosté le: Sam 26 Mar - 19:22 (2016)    Sujet du message: Plus de son. Répondre en citant Back to top

Il me semble que oui mais je vérifierai.
Merci^^


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 10:25 (2017)    Sujet du message: Plus de son. Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson