SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

[Aide] Problème Sonar LE avec interface audio Tascam US-4X4
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
olivier54123
Passant
Passant

Hors ligne

Inscrit le: 11 Nov 2015
Messages: 15
Localisation: Meurthe et Moselle

 MessagePosté le: Mer 11 Nov - 20:00 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Bonjour à tous,

J'utilise l'interface audio Tascam US-4X4 avec Sonar LE, côté audio tout est nickel entrée comme sortie, pour le Midi l'entrée fonctionne et reçoit les signaux envoyés de mon clavier maitre, par contre concernant la sortie Midi, pas de son je n'ai rien du tout alors que dans les préférences Midi tout est bien paramétré avec le pilote du Tascam, ça fait des heures voir des jours que je galère, les vu-mètres fonctionnent pour chaque pistes Midi dans la console, c'est côté du vu-mètre Master qu'il n'y a aucune réaction donc aucun signal de sortie envoyé à l'interface.

Si quelqu'un a une solution, je suis preneur.

Merci de vos réponses et de votre aide.


 
Publicité






 MessagePosté le: Mer 11 Nov - 20:00 (2015)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
djulim
Héros
Héros

Hors ligne

Inscrit le: 11 Fév 2015
Messages: 236
Localisation: france

 MessagePosté le: Mer 11 Nov - 20:44 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

essaye peut être de faire des captures d'écran de l'interface ça peut aider à identifier un pb.

quel synthé utilise tu par exemple ?
_________________
https://soundcloud.com/granjul


 
Lacerta
Passant par là

Hors ligne

Inscrit le: 17 Sep 2008
Messages: 1 572
Localisation: Nouvelle-Calédonie

 MessagePosté le: Jeu 12 Nov - 01:30 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Le problème vient du midi effectivement. J'imagine que tu n'as pas utilisé de VSTi ou DXi (ce sont des formats d'instruments virtuels) pour faire tes essais avec le clavier maitre ?
Si ce n'est pas encore le cas, fais le test (exemple en insérant un synthé comme le TTS1). Si il n'y a toujours rien, reviens nous le dire.
Okay
_________________
GreOWw !!!


 
Visiter le site web du posteur
olivier54123
Passant
Passant

Hors ligne

Inscrit le: 11 Nov 2015
Messages: 15
Localisation: Meurthe et Moselle

 MessagePosté le: Jeu 12 Nov - 10:04 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Merci de votre aide, voir ci dessous ce que j'ai dans les DXi et VSTi et le synthé que tu me dis, n'est pas dans la liste du gestionnaire de plugins.






Sur cette image, on voit les vu mètres piste qui fonctionnent, par contre que dal sur les vu mètres du master à droite.



 
olivier54123
Passant
Passant

Hors ligne

Inscrit le: 11 Nov 2015
Messages: 15
Localisation: Meurthe et Moselle

 MessagePosté le: Jeu 12 Nov - 12:08 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

J'ai un peu plus de précision, sur le site cakewalk.com, il est stipulé ceci : REMARQUE Cakewalk TTS 1 n'est pas inclus dans SONAR LE

Donc comment puis je faire pour l'intégrer ???? et où le trouver ???


 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Jeu 12 Nov - 12:19 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Salut Olivier,


Les pistes midi que l'on voit sur ton projet sont censées faire jouer quel type de synthé ? Un synthé virtuel, dans ce cas lequel, ou un synthé physique ?
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
olivier54123
Passant
Passant

Hors ligne

Inscrit le: 11 Nov 2015
Messages: 15
Localisation: Meurthe et Moselle

 MessagePosté le: Jeu 12 Nov - 12:40 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Ce que je ne m'explique pas, c'est que les signaux midi devrait passées par l'usb sur l'interface audio et de l'interface audio sur l'entré midi de mon expandeur Roland JV1080, utilisant Cubase depuis longtemps, j'ai toujours commandé les sorties midi sans pour cela insérer un synthé virtuel sur le logiciel, là déja à la base, je n'ai aucune sortie midi du logiciel donc aucun signal envoyé à l'interface.

 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Jeu 12 Nov - 14:16 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Bonjour à tous,

Si tu veux que tes pistes MIDI fassent jouer un expandeur externe, assure-toi que la sortie MIDI de chacune de ces pistes est dirigée vers ta carte son, avec les avec les canaux MIDI correspondants aux sons de ton expandeur (par ex si sur ton expandeur le piano est sur le canal 1, ta piste MIDI piano dans Sonar devra aussi être sur le canal 1, etc...)


Tu devras ensuite réinjecter les sorties audio de ton expandeur dans des entrés audio de ta carte son pour pouvoir les entendre sur tes monitors et à l'occasion les enregistrer dans Sonar en audio


 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Jeu 12 Nov - 14:17 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Si tu utilises un expandeur externe tu n'as pas besoin de synthé virtuel.


Dans cette configuration as-tu branché la sortie de ton expandeur sur une entrée de ta carte son ?
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Jeu 12 Nov - 14:18 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Grilled, mon JP ! Laughing

 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Jeu 12 Nov - 14:54 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Cochonnet a écrit:
Grilled, mon JP ! Laughing


Arghhhhh Mad Mad
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
olivier54123
Passant
Passant

Hors ligne

Inscrit le: 11 Nov 2015
Messages: 15
Localisation: Meurthe et Moselle

 MessagePosté le: Ven 13 Nov - 07:25 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Tout est bon côté canal par piste, la sortie MIDI est bien paramétrée sur ma carte son, mais comme vous pouvez le voir sur la photo ci dessous, toujours aucune réaction côté Master, donc pour moi, le soucis vient plutôt du logiciel où quelque chose n'est pas paramétré correctement pour que le Master réagisse, mais alors quoi ??? Le pilote est bien paramétré lui aussi ( voir photos plus bas ci dessous ), par contre j'ai désinstallé le pilote ASIO4ALL car je ne peux plus choisir le pilote de mon interface US 4X4 qui reste en opaque et non sélectionnable, un fois le pilote ASIO4ALL désinstallé, je peux de nouveau sélectionner mes entrées et sortie Tascam US 4X4.



Pilote audio




Pilote Midi



 
olivier54123
Passant
Passant

Hors ligne

Inscrit le: 11 Nov 2015
Messages: 15
Localisation: Meurthe et Moselle

 MessagePosté le: Ven 13 Nov - 07:40 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Je viens de me poser une question en regardant la 1ère photo que j'ai posté ci dessus, on voit 2 Masters qui pour moi devraient être les Masters audio logiquement, ne devrait il pas y avoir un Master Midi en plus ??? et si oui, on voit bien qu'en ouvrant la console il n'apparait pas et ce pourrait être là mon problème de sortie Midi, désolé de vous soumettre toutes ces interrogations, mais je découvre Sonar, je n'ai toujours bossé qu'avec Cubase

 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 13 Nov - 09:19 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Les images de ta configuration audio et midi sont correctes. Pour l'audio cela correspond aux sorties physiques de ta carte son. Comme c'est une 4x4, tu as 2 entrées stéréo et 2 sorties stéréo.


La notion de master dans Sonar n'est plus une question de logique, tu vas dédier un bus que tu nommes Master (si tu veux) que tu vas router vers une des sorties physiques de ta carte son.


Pour en revenir à ton problème, on ne voit  pas grand chose sur l'image écran de ta console.


As-tu bien envoyé la sortie de ton expandeur vers une entrée de ta carte son ?
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Ven 13 Nov - 13:56 (2015)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Répondre en citant Back to top

Comme le dit JP :
Citation:

 
As-tu bien envoyé la sortie de ton expandeur vers une entrée de ta carte son ?
Je crois que le problème est là.

Il n'y a pas d'audio dans ton routing, rien qui attaque le master de Sonar, normal que ta sortie Master soit muette.


Tu dois relier la ou les sorties audio de ton expandeur a(ux) entrée(s) audio de ta carte son, créer une ou des pistes audio dans Sonar dont les entrées correspondent à celles de ta carte son où sont reliées les sorties audio de ta carte. Et tu diriges ces pistes vers ton master.


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 19:50 (2017)    Sujet du message: [Aide] Problème Sonar LE avec interface audio Tascam US-4X4 Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson