SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

latence

 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
Bache
Scribe
Scribe

Hors ligne

Inscrit le: 28 Mar 2014
Messages: 65
Localisation: 17

 MessagePosté le: Mer 22 Avr - 10:39 (2015)    Sujet du message: latence Répondre en citant Back to top

 Bonjour,
voila le problème : SONAR X1 studio mises à jour d
Suite à des sons de synthé virtuel mal rendus sur sonar (très bonne qualité avec fl studio ) je formate mon pc
Et là miracle, les sons deviennent clairs....sauf que maintenant j'ai un gros soucis de latence !
buffers asio réglés à 512, fréquence 44000 latence 23
si je baisse à 256 je retombe à 10 mais ça devient inaudible...grésillements infectes

si je passe la fréquence à 48000 même latence à 512 (21) et à 256, pas de son du tout.

J'ai essayé divers réglage de tampons, etc...toujours pareil !!

ma carte son interne est désactivée. 8go de ram, proc 3.4gh, w7 64 bit, carte externe quad capture.

Autre question, j'envisage de passer à sonar pro, est ce que ça pourrait résoudre le problème ?
est ce que la version pro est significativement meilleure que X studio

Merci de votre aide....c'est lourd, je souhaite mettre mes compos en forme et non faire de l'informatique !!


 
Publicité






 MessagePosté le: Mer 22 Avr - 10:39 (2015)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Mer 22 Avr - 12:20 (2015)    Sujet du message: latence Répondre en citant Back to top

Bonjour,

Pas de différence de qualité entre les versions Studio et Producer, juste des équipements en plus (VST's, VSTI's,...) pour ce dernier.

Pour ton problème, il y a de grande chances que ça vienne de la configuration de ton PC.
Tu peux la tester grâce à ce type d'outils :
- http://www.thesycon.de/deu/latency_check.shtml  (Attention ! Donne des résultats erronés sous W8)
- http://www.resplendence.com/latencymon  téléchargeable en bas de page ici  http://www.resplendence.com/downloads  Plus complet mais plus compliqué, je ne saurais interpréter ses résultats. Il faut être un as comme Ead pour s'y retrouver ...!  Smile

Tu peux aussi essayer de désactiver la sortie audio HDMI dans le gestionnaire de périphs si tu as une carte video Nvidia.
Tu peux tester différents ports USB pour ta carte son.


 
Bache
Scribe
Scribe

Hors ligne

Inscrit le: 28 Mar 2014
Messages: 65
Localisation: 17

 MessagePosté le: Mer 22 Avr - 21:02 (2015)    Sujet du message: latence Répondre en citant Back to top

Bonjour
merci pour ta réponse.
J'ai essayé le test avec thesycon, ça n'a pas l'air mal.
Demain j'essayerai d'enlever ma carte vidéo nvidia pour voir.
A+


 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Jeu 23 Avr - 03:55 (2015)    Sujet du message: latence Répondre en citant Back to top

N'enlève pas ta carte, désactive seulement la sortie audio HDMI dans le gestionnaire de périphériques.



 
Bache
Scribe
Scribe

Hors ligne

Inscrit le: 28 Mar 2014
Messages: 65
Localisation: 17

 MessagePosté le: Ven 24 Avr - 00:08 (2015)    Sujet du message: latence Répondre en citant Back to top

bon, rien n'y fait.
J'en ai marre de cette usine à gaz de sonar !!
Latence, arrêt subit du moteur audio, grésillement, ....
décidemment, je n'y comprends plus rien et je ne vois pas ce que je pourrais faire d'autre.
Si vous avez des idées, je suis preneur
Merci


 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Ven 24 Avr - 02:10 (2015)    Sujet du message: latence Répondre en citant Back to top

Peux-tu poster des screenshots de tes réglages Options/Audio ?

 
Bache
Scribe
Scribe

Hors ligne

Inscrit le: 28 Mar 2014
Messages: 65
Localisation: 17

 MessagePosté le: Ven 24 Avr - 09:06 (2015)    Sujet du message: latence Répondre en citant Back to top

Voila les captures
Merci pour ton aide








 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Ven 24 Avr - 12:17 (2015)    Sujet du message: latence Répondre en citant Back to top

Pourquoi te sers-tu des pilotes ASIO4ALL et non pas de ceux de la Quad-Capture ?

 
Bache
Scribe
Scribe

Hors ligne

Inscrit le: 28 Mar 2014
Messages: 65
Localisation: 17

 MessagePosté le: Ven 24 Avr - 21:06 (2015)    Sujet du message: latence Répondre en citant Back to top

SUPER MERCI !!!!!
bon effectivement en utilisant les pilotes quad capture, c'est nikel ...mais il ne faut pas désinstaller ASIO4all pour autant.
Pour résumer, ça pourra peut être en aider d'autres :
On lit souvent que ASIO4all résout les problèmes de latence. C'est vrai pour moi car les autres pilotes (WDM...) avait une latence trop importante.
La solution donc : installer ASIO4all mais garder les pilotes quad capture.
Merci encore


 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Sam 25 Avr - 04:13 (2015)    Sujet du message: latence Répondre en citant Back to top

Content pour toi que ton problème soit résolu Okay , mais à mon avis tu dois pouvoir te passer d'ASIO4ALL.
Normalement les pilotes de la QuadCapture doivent te permettre de choisir soit ASIO soit WDM dans tes préférences Audio (peut-être "Fichier de configuration" ...? Je suis encore sur Sonar 8.5 et ces fenêtres sont différentes).


 
Bache
Scribe
Scribe

Hors ligne

Inscrit le: 28 Mar 2014
Messages: 65
Localisation: 17

 MessagePosté le: Dim 26 Avr - 11:10 (2015)    Sujet du message: latence Répondre en citant Back to top

Oui effectivement je peux virer asio4all. Ca fonctionne...quelques problèmes de grésillements à résoudre cependant, surtout avec des vst assez gourmands comme era medieval legend.
Assez difficile de trouver le juste équilibre entre latence et craquements.


 
Cochonnet
Posteur héroïque
Posteur héroïque

Hors ligne

Inscrit le: 23 Sep 2008
Messages: 1 096

 MessagePosté le: Dim 26 Avr - 13:54 (2015)    Sujet du message: latence Répondre en citant Back to top

Bon, le principal est que ça fonctionne normallement. Après, tout dépend de ta machine (processeur, ram,...) et de la manière dont elle est réglée.
Tu peux par exemple obtenir de notables améliorations de performances en changeant quelques paramètres dans Windows :

- Panneau de configuration/Options d'alimentation, Choisir "Performances élevées".
- Panneau de configuration/Système/Paramètres système avancés/Performances/Paramètres/Avancé Cocher "Les services d'arrière plan"
- Tu peux aussi désactiver le "Core Parking" pour profiter en permanence de la totalité des cœurs de ton processeur :  https://i3idouille.wordpress.com/2011/08/03/sys-desactiver-le-core-parking/
- ...

Plein d'astuces pour optimiser le PC ici http://www.zikmao.net/2010/09/optimiser-windows-7-pour-la-mao.html 
et là http://fr.virtualdj.com/homepage/cantalien/blogs/4596/Optimisation_de_Windo…


 
Bache
Scribe
Scribe

Hors ligne

Inscrit le: 28 Mar 2014
Messages: 65
Localisation: 17

 MessagePosté le: Lun 27 Avr - 20:47 (2015)    Sujet du message: latence Répondre en citant Back to top

Merci pour les liens. Très utiles effectivement pour optimiser les performances du PC.
Après quelques réglages, le son est net, sans latence.
Y a plus qu'à faire de la musique !!!

Merci pour tout
Okay


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 13:51 (2017)    Sujet du message: latence Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson