SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

PAS DE SON MIDI sur x3 prod

 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
bebs
Passant
Passant

Hors ligne

Inscrit le: 22 Jan 2013
Messages: 11
Localisation: tarn

 MessagePosté le: Jeu 7 Nov - 14:05 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Bonjour,


suite à mail reçu de la part du webmaster rolandce j'ai installé le patch pour X3 producer. Je n'ai plus de son en midi (impossible d'obtenir de son de pistes MIDI importées ni même en assignant un synthé virtuel, type session drummer etc, à mon clavier maitre MIDI).

Le signal passe puisque le témoin sur la piste affiche "l'activité sonore" de la piste mais pas de son (moi mon système est connecté...).

Que faire ?


J AI WIN 8 ET UNE QUAD CAPTURE...mais surtout je suis un peu agassé d ces problèmes à répétitions et de la complexité de se sortir e certains situations. C'est dommage le logiciel est excellent !!!!

Mais à 134 eur la MAJ (en plus des 500 de X2 ça fait cher les problèmes...)

Voilà...je suis musicien pas informaticien...donc ASIO et cie ça ne me parle pas vraiment ;)

qui peut m'aider ? si possible avec copie d'écran (si je dois modifier des paramètres dans "préférences" ou dans les "propriétés des synthé"

d'avance merci


et i je peux vous aider en retour je le ferai


Bérenger


 
Publicité






 MessagePosté le: Jeu 7 Nov - 14:05 (2013)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 8 Nov - 10:31 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Première question : Est-e que tu entends du son sur une piste audio ?
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
bebs
Passant
Passant

Hors ligne

Inscrit le: 22 Jan 2013
Messages: 11
Localisation: tarn

 MessagePosté le: Ven 8 Nov - 13:13 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

 oui et finalement j ai du son en midi mais toujours impossible d avoir le son de la piste importee


merci pour votre aide


 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 8 Nov - 15:52 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Quelle sorte de piste midi tu importes, batterie, synthé ... ?
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
bebs
Passant
Passant

Hors ligne

Inscrit le: 22 Jan 2013
Messages: 11
Localisation: tarn

 MessagePosté le: Ven 8 Nov - 16:00 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

 c est une piste midi faite sous guitar pro. A la base c est un pattern de drums.

merci pour ton aide et ta patience


 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 8 Nov - 16:21 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Vois-tu dans le piano roll les notes midi importé ?
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
bebs
Passant
Passant

Hors ligne

Inscrit le: 22 Jan 2013
Messages: 11
Localisation: tarn

 MessagePosté le: Ven 8 Nov - 16:47 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

 oui je vois bien tout ca. J ai même le signal du son qui passe sur la piste.

 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 8 Nov - 17:40 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Dans Session Drummer, as-tu sélectionné un kit dans la partie "Drum".

Ce sont peut être des questions bêtes mais il faut éliminer toutes les pistes Confused
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
bebs
Passant
Passant

Hors ligne

Inscrit le: 22 Jan 2013
Messages: 11
Localisation: tarn

 MessagePosté le: Ven 8 Nov - 17:44 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

 oui jvai bien sélectionné un kit dans session drummer . J ai même tente d ouvrir la piste midi dans le plug inn...

 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 8 Nov - 17:45 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Tu mettre à dispo ta piste midi pour faire un test ?
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
bebs
Passant
Passant

Hors ligne

Inscrit le: 22 Jan 2013
Messages: 11
Localisation: tarn

 MessagePosté le: Ven 8 Nov - 17:59 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

 oui par mail

ton adresse?


 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 8 Nov - 18:00 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Regarde en bas de mes réponses 
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
bebs
Passant
Passant

Hors ligne

Inscrit le: 22 Jan 2013
Messages: 11
Localisation: tarn

 MessagePosté le: Ven 8 Nov - 19:35 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

je viens de te faire parvenir le fichier MIDI.

merci pour ton aide et patience


 
JPR33
Modérateur

Hors ligne

Inscrit le: 16 Sep 2009
Messages: 2 311
Localisation: Bordeaux - Mérignac

 MessagePosté le: Ven 8 Nov - 20:16 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Effectivement cela ne fonctionne pas avec SD3 mais ça marche avec Addictive Drum ou un piano par exemple, là j'ai du son  Surprised


J'avoue que je suis un peu sec  Shocked
_________________
Jean-Philippe

Mes compos & collaborations ici :
https://soundcloud.com/jeanphilipperoger/


 
Visiter le site web du posteur
iTiDav
Administrateur

Hors ligne

Inscrit le: 08 Fév 2009
Messages: 3 648
Localisation: Montpellier

 MessagePosté le: Ven 8 Nov - 20:35 (2013)    Sujet du message: PAS DE SON MIDI sur x3 prod Répondre en citant Back to top

Faut regarder si le fichier midi ne contient pas des données "cachées" type vélocité ou encore patch/banque, etc.

 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 22:56 (2017)    Sujet du message: PAS DE SON MIDI sur x3 prod Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson