SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

Je vous présente ma nouvelle machine !
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Dim 6 Oct - 18:53 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

 Bonjour à toutes et à tous,

Voilà j'ai ma nouvelle machine ! je suis dans le fignolage et j'ai un soucis avec ma carte son ... j'explique

j'ai pris en photo les différents réglages ! pouvez vous m'aider à configurer cela car ......
quand je n'utilise pas la lecture pendant quelques minutes et que je relance la lecture ... pas de son !!! je dois systématiquement faire :
OPTION / AUDIO / APPLIQUER / OK et là j'entend un clic "strident" car la carte son se commute en quelque sorte et je lance la lecture ! ça marche.
Des fois lors de la lecture le son se coupe aussi et je dois faire la même manipe.

quelqu'un à une idée pour m'aider à résoudre ce problème ?

merci à tous





_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
Publicité






 MessagePosté le: Dim 6 Oct - 18:53 (2013)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
tweaky
Héros
Héros

Hors ligne

Inscrit le: 25 Sep 2008
Messages: 202
Localisation: Annemasse

 MessagePosté le: Dim 6 Oct - 20:16 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

Salut,


Il s'agit bien du dernier pilote de ta carte son? Peux-tu nous mettre des photos de ton bios?
Tu devrais regarder au niveau des réglages de mise en veille de ton pc...


 
Lacerta
Passant par là

Hors ligne

Inscrit le: 17 Sep 2008
Messages: 1 572
Localisation: Nouvelle-Calédonie

 MessagePosté le: Lun 7 Oct - 04:09 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

C'est une belle machine.
Pour moi ta mémoire tampon est un peu basse. Essaye d'augmenter au moins à 256 dans le control panel de ta komplete audio.
_________________
GreOWw !!!


 
Visiter le site web du posteur
iTiDav
Administrateur

Hors ligne

Inscrit le: 08 Fév 2009
Messages: 3 648
Localisation: Montpellier

 MessagePosté le: Lun 7 Oct - 09:43 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

Jean Marc, j'ai aussi cette carte que j'utilise avec le portable et j'ai un peu le même soucis.
Chez moi, lorsque j'allume l'ordi et que je lance Sonar, j'ai aussi un petit bruit strident (attention au casque !) et suffit que j'appuie sur la touche P puis Entrée pour que tout rentre dans l'ordre (en gros, ouvrir les Préférences et Ok sans chercher de menu spécifique, ça prend une demie seconde).
Par contre la différence est que je n'ai plus besoin de le faire jusqu'à la prochaine extinction de l'ordinateur, même s'il est inactif un bout de temps.

Et le fait que chez toi, la carte qui semble se déconnecter au bout d'un moment me fait penser à une mauvaise gestion d'alimentation de Windows (genre économie d'énergie).
A ta place Jean Marc, j'essaierais ça : menu Gestionnaire de périphériques -> chercher dans la section USB la carte son KA6 -> clic-droit Propriétés -> onglet Gestion de l'alimentation et décoche "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie".
Je pense que ça ne résoudra pas le problème du "P -> Entrée" mais au moins le décrochage dans le temps.
Et sinon, je travaille avec à 128 samples et 88.2 kHz sans soucis, c'est une bonne bé-bête cette carte là ;)


 
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Mar 8 Oct - 21:33 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

 merci pour tes conseils je vais essayer cela et je te tiens au courant !
_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Mer 9 Oct - 15:18 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

maître vénéré bonjour,,

je te cite
"clic-droit Propriétés -> onglet Gestion de l'alimentation et décoche "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie".
je ne trouve pas cette fonction en suivant le chemin que tu m'a expliqué pour y arriver !!!!

Une chose bizare aussi j'ai souhaité mettre à jour le pilote de la KA6 Driver 3.1 je crois et cette mise à jour me fait planter "méchant" l'ordi écran tou bleu !!! je l'ai désinstallé et ça fonctionne
à part cette coupure de son quand la lecture ne fonctionne pas !
_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
iTiDav
Administrateur

Hors ligne

Inscrit le: 08 Fév 2009
Messages: 3 648
Localisation: Montpellier

 MessagePosté le: Mer 9 Oct - 19:47 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

Tu as bien téléchargé la version 64 bits du nouveau pilote ?

 
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Jeu 10 Oct - 17:39 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

j'ai téléchargé une version mais je ne sais pas si c'est la 64 bits je vais vérifier !
as tu le n° de la dernière version ?
_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
iTiDav
Administrateur

Hors ligne

Inscrit le: 08 Fév 2009
Messages: 3 648
Localisation: Montpellier

 MessagePosté le: Jeu 10 Oct - 18:34 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

C'est la version 3.1.0.
Tiens, si tu as la flemme de chercher Very Happy   ->  http://co.native-instruments.com/index.php?id=freeupdates#Komplete_Audio_6
Et n'oublie pas de télécharger le dernier "Device Updater" qui te permet de mettre le firmware à jour également.


 
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Jeu 10 Oct - 18:47 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

Very Happy merci merci !
donc je dois télécharger : komplete audio 6 driver 3.1.0.- windows et le device updater 1.1.3 ? c'est bien cela ?
je ne l'avais pas fais c'est peut être pour cela que mon système à planter non ?
_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
iTiDav
Administrateur

Hors ligne

Inscrit le: 08 Fév 2009
Messages: 3 648
Localisation: Montpellier

 MessagePosté le: Jeu 10 Oct - 19:41 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

Oui, l'idéal est de télécharger les deux. L'un est le driver, l'autre est juste un programme qui t'indique si tu es à jour ou non pour le driver et le firmware de ta carte.
Mais attention, pas sûr que ça résolve ton problème ! Mais au moins, on saura que ça ne vient pas de là.

Moi j'ai toujours ce "bzzzzzzzzzzzzz" au lancement de Sonar mais comme je te l'ai dit plus haut, un rapide "P puis Entrée" remet tout ça en ordre jusqu'au prochain redémarrage de l'ordinateur. J'espère que ça fera au moins la même chose pour toi. Ce qui est sûr, c'est que le problème ne vient pas de ton ordinateur mais au pire d'un réglage logiciel quelque part mais c'est pas matériel et ton nouveau bébé n'est pas à remettre en cause ;)


 
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Jeu 10 Oct - 21:01 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

 j'ai lu sur Audiofanzine que nous ne sommes pas les seuls à avoir ce problème ! ce problème à pu être régler en changeant le fil USB de la carte son ! en tout les cas depuis que cette personne à fait çà tout marche !!!!!
donc je vais mettre le driver à jour et changer ce fil pourquoi pas !!!!!

quand tu dis un réglage logiciel quelque part tu parles de la carte ou de sonar ?
pourrais t-on échanger et comparer nos réglages de sonar avec cette carte ?
merci je te tiens au courant et tu me rassures pour mon bébé
_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Jeu 10 Oct - 21:03 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

 Oh ! j'avais point vu que tu étais de Montpellier !!!! je suis natif de la région d'Avignon .
a+
_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
iTiDav
Administrateur

Hors ligne

Inscrit le: 08 Fév 2009
Messages: 3 648
Localisation: Montpellier

 MessagePosté le: Jeu 10 Oct - 21:18 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

 
jean marc a écrit:


 Oh ! j'avais point vu que tu étais de Montpellier !!!! je suis natif de la région d'Avignon .
a+

Ah ben c'est pour ça que je t'aime bien ! Very Happy Very Happy
Et pour être précis, j'habite Montpel mais suis natif de la porte à côté, de l'Aude.

Sinon, pour le réglage logiciel, je ne pense pas que ça vienne de Sonar mais plutôt du pilote de la KA6. Je n'avais même pas regardé sur AF mais si on est plusieurs dans ce cas, c'est bien que ça ne vient pas de la config du PC.
J'essaierais aussi le changement de câble, sait-on jamais. Certains ont des ferrites (espèces de cylindres métallique) incrustés aux extrémités et qui permettent d'atténuer les interférences. A tester.
Et dès que je mets la main sur mon PC portable que j'utilise avec la KA6, je te donne mes réglages.


 
jean marc
Héros
Héros

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 293
Localisation: Saint Agathon (22) Bretagne

 MessagePosté le: Jeu 10 Oct - 21:43 (2013)    Sujet du message: Je vous présente ma nouvelle machine ! Répondre en citant Back to top

Smile  De l'aide ? Donc tu rrrroules les rrrrrr ? 
Facile je sais !
J'ai vu qu'il existait des câbles USB 2 et USB 3 qui coûtent 2 x plus chers ! 
Qu'en penses tu ?
_________________
Processeur Intel Core i7 4770s 3.1 ghz 8 mo cache.
Mémoire DDR3 16 Go PC 14900 1866 Mhz.
Disque dur SAMSUNG SSD 840 EVO 250 Go.
Alim 600 watts CORSAIR
Carte graphique ASUS GTX 650 DC.


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 12:35 (2017)    Sujet du message: Je vous présente ma nouvelle machine ! Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson