SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

Bug à l'insertion d'un plug in

 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Sonar -> SONAR
Sujet précédent :: Sujet suivant  
Kal
Guru
Guru

Hors ligne

Inscrit le: 01 Mai 2013
Messages: 137
Localisation: Lyon

 MessagePosté le: Mar 1 Oct - 17:30 (2013)    Sujet du message: Bug à l'insertion d'un plug in Répondre en citant Back to top

Salut j'ai un souci qui s'est reproduit après redémarrage de la machine (sur Sonar X1 Producer avec les dernières màj) :

lorsque j'insère le transient shaper de Sonar sur une piste, je n'ai plus de son du tout et le soft plante (je dois le fermer via Windows).

Ce bug ne m'était jamais arrivé auparavant, j'ai d'autres instance du transient shaper qui fonctionnent bien sur d'autres pistes de ce projet, cela me le fait uniquement sur cette piste Shocked .

Quelqu'un a-t-il déjà rencontré ce problème ?


 
Publicité






 MessagePosté le: Mar 1 Oct - 17:30 (2013)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
tweaky
Héros
Héros

Hors ligne

Inscrit le: 25 Sep 2008
Messages: 202
Localisation: Annemasse

 MessagePosté le: Mar 1 Oct - 19:48 (2013)    Sujet du message: Bug à l'insertion d'un plug in Répondre en citant Back to top

Whaou bizarre ce truc!!!
J'ai eu des plantages avec ce plug sous X1 mais plus depuis X2!!!
C'est quoi comme type de piste?


 
pastema
Héros
Héros

Hors ligne

Inscrit le: 15 Sep 2009
Messages: 391
Localisation: Vendée

 MessagePosté le: Mar 1 Oct - 21:42 (2013)    Sujet du message: Bug à l'insertion d'un plug in Répondre en citant Back to top

peut être que tu devrais convertir en clip tous les clips de ta piste

 
Kal
Guru
Guru

Hors ligne

Inscrit le: 01 Mai 2013
Messages: 137
Localisation: Lyon

 MessagePosté le: Mer 2 Oct - 18:33 (2013)    Sujet du message: Bug à l'insertion d'un plug in Répondre en citant Back to top

Merci pour vos réponses Smile
C'est une partie de guitare acoustique avec 4 ou 5 effets.
J'ai finalement contourné le problème en utilisant le transient shaper du percussion strip (qui marche pas mal pour mon cas du coup Smile )
Mais effectivement j'ai remarqué que quand j'avais ce genre de soucis en clipant ma piste ça se résolvait souvent, j'essaierai si j'ai à nouveau ce problème (là j'ai un peu perdu mes nerfs sur cette piste et trouvé une solution donc pas trop envie de refaire planter le bouzin Very Happy )


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 03:47 (2017)    Sujet du message: Bug à l'insertion d'un plug in Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson