SONAR FRANCE Index du Forum



    Actualités     Les rubriques     FAQ     Outil de recherche     Membres     

problème de latence

 
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> Matériel & Logiciel -> SONAR V-Studio
Sujet précédent :: Sujet suivant  
achylparmentier
Passant
Passant

Hors ligne

Inscrit le: 30 Sep 2013
Messages: 4

 MessagePosté le: Lun 30 Sep - 19:12 (2013)    Sujet du message: problème de latence Répondre en citant Back to top

bonjour, 
et merci d'avance pour ceux qui voudront s'intéresser bienà mon pb: j'ai un vs700 mais même sans enregistrer j'ai un gros retard à l'écoute au casque sur la console. Si certains voient une solution je suis preneur, merci
achyl


 
Publicité






 MessagePosté le: Lun 30 Sep - 19:12 (2013)    Sujet du message: Publicité Back to top

PublicitéSupprimer les publicités ?
 
rumbero
Guru
Guru

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 182

 MessagePosté le: Lun 30 Sep - 19:36 (2013)    Sujet du message: problème de latence Répondre en citant Back to top

Salut Achyl,
Il faudrait en savoir plus sur ta configuration avec quelle carte son ?
En principe, la latence peut être contrôlée par un réglage adéquat de la taille des tampons audios : Tu vas dans :  Edition > Préférences> Audio > Paramètre du pilote 
Et là dans la fenêtre interface Asio, tu déplaces le curseur de la réglette Audio Buffer Size.


Je t'invite à aller sur le site de ItiDav qui explique bien tout celà :
http://itizik.fr/les-1er-reglages/




Me concernant j'ai le système VS700 complet (console + carte son), et tu peux passer en mode "Direct Mix" c'est à dire sans passer par Sonar, et là aucune latence.


J'espère t'avoir aidé un petit peu !


 
achylparmentier
Passant
Passant

Hors ligne

Inscrit le: 30 Sep 2013
Messages: 4

 MessagePosté le: Lun 30 Sep - 21:33 (2013)    Sujet du message: problème de latence Répondre en citant Back to top

Yeeees ! ayant le système complet j'ai fait comme toi et ça maaarche ! et si tu as une autre idée je suis preneur: le fantome vs double mes notes...? merci mille fois!

 
rumbero
Guru
Guru

Hors ligne

Inscrit le: 24 Nov 2010
Messages: 182

 MessagePosté le: Mar 1 Oct - 00:03 (2013)    Sujet du message: problème de latence Répondre en citant Back to top

Content d'avoir pu être utile; mais tu as fait quoi exactement ? Tu es passé par le direct mix ? Car si tu as un ordi récent, en principe tu ne devrais pas trop ressentir de latence même en passant par Sonar . Sur X1 et X2 (je ne sais pas pas pour 8.5), tu as aussi le bouton PDC (plug-in delay compensation) : Tu cliques dedans pour le désactiver et ça te permets d'enregistrer sans le retard induit par les plug-ins...

Le fantom VS, je ne m'en suis jamais servi (peut-être que je rate quelque chose !); là aussi, ça doit être une question de configuration ! Si tu en as l'occasion et si tu parles anglais, inscrit toi sur le forum US car ici, il n'y a pas grand monde qui parle du système VS.


 
achylparmentier
Passant
Passant

Hors ligne

Inscrit le: 30 Sep 2013
Messages: 4

 MessagePosté le: Mar 1 Oct - 17:03 (2013)    Sujet du message: problème de latence Répondre en citant Back to top

oui direct mix, je vais regarder tes suggestions; j'ai trouvé la solution à mon problème avec le fantom mais j'en ai un autre maintenant, il semble qu'il soit mal installé, je  comprends pas tout, je vais approfondir.
merci encore


 
Contenu Sponsorisé






 MessagePosté le: Aujourd’hui à 22:55 (2017)    Sujet du message: problème de latence Back to top

 
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    SONAR FRANCE Index du Forum -> SONAR V-Studio Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation

Designed and Developed by Jakob Persson